VS2010 & XNA 4.0: ".Contentproj is not supported by this version"

Apr 26, 2013 at 11:12 PM
Any idea why the source code won't open with Visual Studio 2010 and XNA 4.0 installed?
Coordinator
Apr 27, 2013 at 2:08 AM
No. After I installed XNA 4.0 it worked fine. Do you have the express version?
Apr 29, 2013 at 8:23 PM
Nope. 2010 Professional. I'm going to try removing XNA completely and reinstalling it...
Apr 29, 2013 at 9:03 PM
Figured it out. I needed the XNA Game Studio, not the redistributable framework.

http://www.microsoft.com/en-us/download/details.aspx?id=23714